خانه بلاگ آسیب‌پذیری در افزونه‌ی وردپرس و کنترل سایت توسط هکرها

آسیب‌پذیری در افزونه‌ی وردپرس و کنترل سایت توسط هکرها

15 بازدید
۰
0
47

آسیب‌پذیری در افزونه‌ی وردپرس باعث در دست گرفتن کنترل سایت توسط هکرها می‌شود

افزونه‌ی وردپرس

آسیب‌پذیری خطرناکی در افزونه‌ی معروف Simple Social Buttons در سیستم مدیریت محتوا WordPress کشف شده است که این افزونه بر روی بیش از ۴۰ هزار سایت وردپرس نصب شده است.

افزونه‌ی Simple Social Buttons
شیکیج در ادامه اعلام کرده است این آسیب‌پذیری را هفته‌ی پیش به کمپانی WPBrigade که سازندگان این افرونه هستند اعلام کرده است و آنها پس از یک روز، این آسیب‌پذیری را رفع کرده و نسخه‌ی به‌روز رسانی شده‌ی افزونه را منتشر کرده‌اند. به مدیران سایت‌هایی که از سیستم مدیریت محتوا وردپرس و این افزونه را استفاده می‌کنند هشدار داده می‌شود که افزونه خود را به نسخه‌ی ۲.۰.۲۲ که جمعه‌ی گذشته در تاریخ ۸ فوریه منتشر شده است ارتقا دهند.
سایت‌هایی که اجازه‌ی ثبت‌نام کاربران جدید بر روی سامانه‌ی وردپرس خود را نمی‌دهند، از این آسیب‌پذیری در امان هستند، اما مابقی سایت‌ها که امکان ثبت‌نام کاربر جدید برای عموم بر روی آنها باز بوده و از این افزونه استفاده می‌کنند باید حتما به‌روز رسانی را انجام دهند. بر اساس آمار سایت مرکزی WordPress Plugins این فزونه بیش از ۴۰ هزار بار بر روی سایت‌های مختلف وردپرس نصب شده است و این خود خطر بزرگی را برای هدف قرار گرفتن توسط بات‌نت‌های خودکار جهت سوء استفاده از این آسیب‌پذیری فراهم خواهد کرد.
مقالات مرتبط بیشتر را بارگیری کنید
بارگزاری مطالب دیگر Ansel
Load More In بلاگ

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

11 + 7 =

همچنین بررسی کنید

چگونه یک اپلیکیشن اندروید با Android Studio بسازیم ؟

در این آموزش اصول اولیه ساختن یک برنامه اندرویدی (اپلیکیشن اندروید) با استفاده از محیط توس…